Messaggi senza risposta | Argomenti attivi Oggi è 06 ago 2020, 11:31



Rispondi all’argomento  [ 30 messaggi ]  Vai alla pagina 1, 2  Prossimo
 problema motore "duro" 
Autore Messaggio
Drifter
Drifter
Avatar utente

Iscritto il: 21 mag 2013, 18:10
Messaggi: 200
Modello: Eagle Racing OTA/R31 RWD
White Wolf R2 RWDzzata by Eagle Racing
Messaggio problema motore "duro"
Ciao a tutti, ho dato un'occhiata ma non ho trovato cio che cerco, provo a spiegarmi...

Il telaio e' una OTA RWD, monocinghiata, va abbastanza bene, solo se lascio gas a metà curva invece di scorrere inchioda (letteralmente, ho il palo dietro e le posteriori si bloccano come se avessi frenato) e appena rido un po di gas la machina chiude e mi giro :pazzo:

Controllato la tensione della cinta ed e' bella smollata, smonto il pignone e lancio la macchina tipo palla da bowling... scorre che e' un piacere :scora

riattacco il pignone e a macchina spenta, la lancio di nuovo e fa 3 centimetri e poi inchioda :stop:

smonto il dokyo pezzo a pezzo, spruzzo abbondantemente con spray per schede elettroniche, poi soffio asciugo e riasseblo, olio i cuscinetti, riprovo... stessa cosa, inoltre il motore fa parecchio rumore :sgrat:

OVVIAMENTE a ridosso di Novegro, manco a dirlo :furious:

_________________
Immagine


14 apr 2015, 15:49
Profilo
Drift King
Drift King
Avatar utente

Iscritto il: 16 giu 2010, 04:45
Messaggi: 9105
Località: ROMA EAST SIDE
Modello: ...
MST FXXD-S
YOKOMO YD2S TopLine
Messaggio Re: problema motore "duro"
hai montato dei rasamenti sull'albero?!
hai controllato che il rotore non urta i magneti?!
hai controllato se il rotore è "segnato" magari da un attritto?!
hai controllato i cuscinetti di banco se sono liberi o inchiodati?!
hai tolto tutto il il drag brake dall'esc?!
:))

_________________
ImmagineImmagineImmagineImmagineImmagine


14 apr 2015, 16:09
Profilo
Drift King
Drift King
Avatar utente

Iscritto il: 16 giu 2010, 04:45
Messaggi: 9105
Località: ROMA EAST SIDE
Modello: ...
MST FXXD-S
YOKOMO YD2S TopLine
Messaggio Re: problema motore "duro"
poi mi viene in mente:
-serraggio accoppiamento corona/pignone?!
-tensione della cinghia di trasmissione?!

_________________
ImmagineImmagineImmagineImmagineImmagine


14 apr 2015, 16:30
Profilo
STAFF
STAFF
Avatar utente

Iscritto il: 26 set 2007, 15:23
Messaggi: 16365
Località: Roma
Modello: ..::Drift::..
Sakura D4 RWD
Messaggio Re: problema motore "duro"
Che il motore sia duro girando a mano è normale, specie se ha poche spire.
Sul fatto che inchioda appena rilasci non è che sui parametri dell'esc hai impostato il dragbrake?
Oppure l'altra alternativa è che si sia deformato il rotore.

_________________
Immagine
Some say..... he's capable of persisting in the practice of three-wheel drifting.....
To us, he's just Stig20cello


14 apr 2015, 16:41
Profilo
Drift King
Drift King
Avatar utente

Iscritto il: 16 giu 2010, 04:45
Messaggi: 9105
Località: ROMA EAST SIDE
Modello: ...
MST FXXD-S
YOKOMO YD2S TopLine
Messaggio Re: problema motore "duro"
è per questo che gli ho indicato di eseguire una serie di controlli... :good:
magari con una botta potrebbe anche avere storto l'asse del motore... :sgrat:

_________________
ImmagineImmagineImmagineImmagineImmagine


14 apr 2015, 16:47
Profilo
Drifter Senior
Drifter Senior
Avatar utente

Iscritto il: 01 mar 2011, 15:25
Messaggi: 2009
Località: Cernusco S/N (MI)
Modello: - Sakura D4 Rwd
- RWD Custom Project :D
- Axial SCX-10 (Project Patrol)
- HPI Micro RS4
Messaggio Re: problema motore "duro"
È il dokyo, ho lo stesso problema anche io, e l'ho constatato anche su altri telai.
Se vado troppo e mollo il gas, è come se avesse drag brake al 100% (nonostante l'esc sia settato perfettamente da pc a 0) e si vede la gomma posteriore bloccarsi.
Sono i magneti belli tosti.

_________________
ImmagineImmagine
Immagine
Feedback


Ultima modifica di Cafe89 il 14 apr 2015, 23:24, modificato 1 volta in totale.



14 apr 2015, 16:56
Profilo
Drift King
Drift King
Avatar utente

Iscritto il: 16 giu 2010, 04:45
Messaggi: 9105
Località: ROMA EAST SIDE
Modello: ...
MST FXXD-S
YOKOMO YD2S TopLine
Messaggio Re: problema motore "duro"
si è il magnetismo molto accentuato che hanno i brushless...alche il mio si comporta così, ma il motore di Marlboroman ha un rumaraccio non molto bello.....il mio in confronto sembra spento!!! :))

_________________
ImmagineImmagineImmagineImmagineImmagine


14 apr 2015, 17:16
Profilo
STAFF
STAFF
Avatar utente

Iscritto il: 26 set 2007, 15:23
Messaggi: 16365
Località: Roma
Modello: ..::Drift::..
Sakura D4 RWD
Messaggio Re: problema motore "duro"
sliderspider ha scritto:
è per questo che gli ho indicato di eseguire una serie di controlli... :good:
magari con una botta potrebbe anche avere storto l'asse del motore... :sgrat:

Una botta non so, forse più una scaldata che potrebbe averlo deformato leggermente, però nel drift è difficile che sali così tanto di temperatura, anche se in rwd mi pare di capire che si usano rapporti lunghi.

_________________
Immagine
Some say..... he's capable of persisting in the practice of three-wheel drifting.....
To us, he's just Stig20cello


14 apr 2015, 17:59
Profilo
Drifter Senior
Drifter Senior
Avatar utente

Iscritto il: 01 mar 2011, 15:25
Messaggi: 2009
Località: Cernusco S/N (MI)
Modello: - Sakura D4 Rwd
- RWD Custom Project :D
- Axial SCX-10 (Project Patrol)
- HPI Micro RS4
Messaggio Re: problema motore "duro"
sliderspider ha scritto:
si è il magnetismo molto accentuato che hanno i brushless...alche il mio si comporta così, ma il motore di Marlboroman ha un rumaraccio non molto bello.....il mio in confronto sembra spento!!! :))


Si, ma il Dokyo lo ha ancora più accentuato, sembra che abbia dei magneti che neanche il reattore tomahawk ha così potenti :muuah:
Poi non so quello di Marlboroman, ma tutti i dokyo che ho visto (ne abbiamo ben 3 in team) sono così da stock/nuovi.

Venticello ha scritto:
Una botta non so, forse più una scaldata che potrebbe averlo deformato leggermente, però nel drift è difficile che sali così tanto di temperatura, anche se in rwd mi pare di capire che si usano rapporti lunghi.


Nah, escludo la temperatura, anche perché il dokyo è autoventilato all'interno, quindi soffre ancora di meno problemi di riscaldamento rispetto agli altri (semmai dovessero averne).

_________________
ImmagineImmagine
Immagine
Feedback


14 apr 2015, 23:27
Profilo
Drifter
Drifter
Avatar utente

Iscritto il: 21 mag 2013, 18:10
Messaggi: 200
Modello: Eagle Racing OTA/R31 RWD
White Wolf R2 RWDzzata by Eagle Racing
Messaggio Re: problema motore "duro"
In effetti il mio fa piu rumore degli altri dokyo, a questo punto dovrei montare un 10.5 sensored non dokyo e verificare che tutto vada regolare :fischia: così da focalizzare se il problema sia o no il motore

_________________
Immagine


15 apr 2015, 06:05
Profilo
Principiante
Principiante
Avatar utente

Iscritto il: 28 lug 2014, 11:19
Messaggi: 99
Località: Pistoia (Italia)
Messaggio Re: problema motore "duro"
Per quello che vale anche il mio trakstar 10.5 D-Spec è così.. Da nuovo fuori scatola se giravo l'alberino girava a scatti.... E anche ora dopo 5o6 scariche e sempre duro..


15 apr 2015, 06:18
Profilo
Drifter Senior
Drifter Senior
Avatar utente

Iscritto il: 01 mar 2011, 15:25
Messaggi: 2009
Località: Cernusco S/N (MI)
Modello: - Sakura D4 Rwd
- RWD Custom Project :D
- Axial SCX-10 (Project Patrol)
- HPI Micro RS4
Messaggio Re: problema motore "duro"
giusepperossetto80 ha scritto:
Per quello che vale anche il mio trakstar 10.5 D-Spec è così.. Da nuovo fuori scatola se giravo l'alberino girava a scatti.... E anche ora dopo 5o6 scariche e sempre duro..


Ma quello è normale.
Il problema con i dokyo è che sono talmente forti questi magneti, che se molli troppo il gas quando sei lento, non si muove più, e di conseguenza blocca tutta la trasmissione.

_________________
ImmagineImmagine
Immagine
Feedback


15 apr 2015, 06:23
Profilo
Drift King
Drift King
Avatar utente

Iscritto il: 16 giu 2010, 04:45
Messaggi: 9105
Località: ROMA EAST SIDE
Modello: ...
MST FXXD-S
YOKOMO YD2S TopLine
Messaggio Re: problema motore "duro"
Cafe89 ha scritto:
sliderspider ha scritto:
si è il magnetismo molto accentuato che hanno i brushless...alche il mio si comporta così, ma il motore di Marlboroman ha un rumaraccio non molto bello.....il mio in confronto sembra spento!!! :))


Si, ma il Dokyo lo ha ancora più accentuato, sembra che abbia dei magneti che neanche il reattore tomahawk ha così potenti :muuah:
Poi non so quello di Marlboroman, ma tutti i dokyo che ho visto (ne abbiamo ben 3 in team) sono così da stock/nuovi.

Nah, escludo la temperatura, anche perché il dokyo è autoventilato all'interno, quindi soffre ancora di meno problemi di riscaldamento rispetto agli altri (semmai dovessero averne).


Ho esattamente il Dokyo 10.5T per quello ho scritto che a confronto il mio sembra spento!! :))

_________________
ImmagineImmagineImmagineImmagineImmagine


15 apr 2015, 08:01
Profilo
Drifter
Drifter
Avatar utente

Iscritto il: 21 mag 2013, 18:10
Messaggi: 200
Modello: Eagle Racing OTA/R31 RWD
White Wolf R2 RWDzzata by Eagle Racing
Messaggio Re: problema motore "duro"
Cafe89 ha scritto:
giusepperossetto80 ha scritto:
Per quello che vale anche il mio trakstar 10.5 D-Spec è così.. Da nuovo fuori scatola se giravo l'alberino girava a scatti.... E anche ora dopo 5o6 scariche e sempre duro..


Ma quello è normale.
Il problema con i dokyo è che sono talmente forti questi magneti, che se molli troppo il gas quando sei lento, non si muove più, e di conseguenza blocca tutta la trasmissione.


In effetti... ora che ci penso è un problema che ho sempre avuto, poi magari col cs era meno evidente, con l'rwd da quando giro so sempre stato trimmato a +10 per non farla bloccare, cosi va meglio ma con l'inconveniente che da fermo se non stai attento parte da sola :OO:

Stasera vedo di provare un'altro motore :scora

_________________
Immagine


15 apr 2015, 11:24
Profilo
Drifter Senior
Drifter Senior
Avatar utente

Iscritto il: 01 mar 2011, 15:25
Messaggi: 2009
Località: Cernusco S/N (MI)
Modello: - Sakura D4 Rwd
- RWD Custom Project :D
- Axial SCX-10 (Project Patrol)
- HPI Micro RS4
Messaggio Re: problema motore "duro"
MarboroMan ha scritto:
In effetti... ora che ci penso è un problema che ho sempre avuto, poi magari col cs era meno evidente, con l'rwd da quando giro so sempre stato trimmato a +10 per non farla bloccare, cosi va meglio ma con l'inconveniente che da fermo se non stai attento parte da sola :OO:

Stasera vedo di provare un'altro motore :scora



Esatto, l'unica "soluzione" poco ortodossa è quella di tenere il trim del gas leggermente in avanti, in modo tale da farlo stare proprio al minimo dei giri anche quando molli, però devi star sempre lì attento a non fartela scappare (specie in gara)

_________________
ImmagineImmagine
Immagine
Feedback


15 apr 2015, 23:21
Profilo
Drifter
Drifter
Avatar utente

Iscritto il: 21 mag 2013, 18:10
Messaggi: 200
Modello: Eagle Racing OTA/R31 RWD
White Wolf R2 RWDzzata by Eagle Racing
Messaggio Re: problema motore "duro"
Aggiornamento

Ieri sera provato in pista nuovamente il motore, inchioda di brutto e fa molto rumore, dopo poco mi uccide le batterie e scotta di brutto, cosa che non dovrebbe fare assolutamente, dopo 20.minuti non ci si poteva appoggiare il dito sopra :OO:

Montato al volo il dokio dell'amico Tanko, va che è una bellezza, non fa rumore, non surriscalda e con i trim a 0 scorre pure benino.

Me serve un motore :disapp

Ora prendo di nuovo un dokio (trovato uno identico nuovo solo motore) oppure ci metto al posto suo un trackstar di hobbyking disponibile nello shop europeo ? :sgrat:

_________________
Immagine


16 apr 2015, 10:26
Profilo
Drift King
Drift King
Avatar utente

Iscritto il: 16 giu 2010, 04:45
Messaggi: 9105
Località: ROMA EAST SIDE
Modello: ...
MST FXXD-S
YOKOMO YD2S TopLine
Messaggio Re: problema motore "duro"
:good: allora il problema è quello che ti indicavo io!!!ha un attrito interno dovuto allo strusciamento del rotore sui magneti oppure alla presenza di una rondella in più sull'albero che evita il libero movimento al rotore!
e le conseguenze sono proprio quelle da te descritte Simò!!! :wink:

_________________
ImmagineImmagineImmagineImmagineImmagine


16 apr 2015, 11:42
Profilo
Drift King
Drift King
Avatar utente

Iscritto il: 16 giu 2010, 04:45
Messaggi: 9105
Località: ROMA EAST SIDE
Modello: ...
MST FXXD-S
YOKOMO YD2S TopLine
Messaggio Re: problema motore "duro"
http://www.doovi.com/video/dokyo/sGqLXo8vrx4

_________________
ImmagineImmagineImmagineImmagineImmagine


16 apr 2015, 13:28
Profilo
Drifter Senior
Drifter Senior
Avatar utente

Iscritto il: 01 mar 2011, 15:25
Messaggi: 2009
Località: Cernusco S/N (MI)
Modello: - Sakura D4 Rwd
- RWD Custom Project :D
- Axial SCX-10 (Project Patrol)
- HPI Micro RS4
Messaggio Re: problema motore "duro"
Aspe, occhio.
Appena preso Santa mi disse che dava problemi sul cuscinetto dell albero per la troppa coppia, e di ingrassarlo spesso per evitare problemi, non vorrei sia questo il problema

_________________
ImmagineImmagine
Immagine
Feedback


16 apr 2015, 19:10
Profilo
Drifter PRO
Drifter PRO
Avatar utente

Iscritto il: 22 dic 2013, 13:16
Messaggi: 805
Modello: parecchi, forse troppi, adesso drifto con Devil rwd e MST FS-01D cs
ドリフトの王子
드리프트의 왕자
Messaggio Re: problema motore "duro"
Io proverei con olio da macchina per cucire o per armi.
Secondo me, in parte, risolveresti questo problema della "durezza" da te lamentato
:ciao:

_________________
FB viewtopic.php?f=49&t=20170
MERCATINO viewtopic.php?f=4&t=45661

Immagine


16 apr 2015, 19:27
Profilo
Visualizza ultimi messaggi:  Ordina per  
Rispondi all’argomento   [ 30 messaggi ]  Vai alla pagina 1, 2  Prossimo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010